ArgoEclipse is dead and broken

If you are using ArgoUML and thought “Hey, its written with Eclipse, lets try using it inside Eclipse”. I’m pretty sure you search found ArogEclipse.

Please be aware this project looks very dead. I tried to open an perfectly good zargo file with it and it tells me it is broken. The Version is from 2010. Please use the standalone Version ArgoUML!

This entry was posted in Fedora, Linux, Uncategorized and tagged . Bookmark the permalink.

Leave a Reply

Your email address will not be published.